cancel
Showing results for 
Search instead for 
Did you mean: 

Activating ODS on Custom Extractor/Cube

Former Member
0 Kudos

Hi BW People!

I have a custom structure and extractor feeding data into BW. The BW infocube is made up of custom info objects and standard Business Content ones too. The standard ones are used in other cubes too (which I did not build). I am trying to create an ODS but when I set it up and try to activate the ODS I get the following error:

Error when creating the export DataSource and dependent Objects

I have a developer key and SAP All so can't think why I cannot create this data source (8ZBW_EX01)? The ODS is not using any inactive info objects or objects with attributes so I am baffled.

Can anyone help me please?

I would really appreciate any good ideas/solutions from your experience and assign points.

thanks

Depesh

Accepted Solutions (1)

Accepted Solutions (1)

0 Kudos

hi Depesh,

check oss note 597326-Activating ODS: Error when creating the export DataSource

threads

hope this helps.

Former Member
0 Kudos

Hi depesh

Look at this previous post

Regards

Naalla

Former Member
0 Kudos

Hi

I have checked the links and tried this. There may be something wrong in the source system? I am only using 1 infoobject in my ODS as a test but still cannot activate it. I tested the source system using SM59 and the test connection works so not sure what the prob could be?

Please help if possible

Depesh

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Depesh,

Try executing the function module <b>RSODS_CHECK_RSODSACTUPDTYPE</b> with inputs ODS Object name, Request.

-Priya

Former Member
0 Kudos

Hi Guys,

This has been resolved. The IP Address of the source system was incorrect and the source system within BW itself was inactive as we changed it from pointing to R/3 Dev to BW Dev.

Thanks

(I have assigned points to useful solutions/help)

Depesh