cancel
Showing results for 
Search instead for 
Did you mean: 

ABAP dump when user login in to PRD system

Former Member
0 Kudos

Dear Experts,

In our Production server,When user login into the system,it is getting ABAP dump called "Data base inconsistency:Call transaction SICK".When I call transaction code SICK I am getting following error.Please find the below attachments, Thanks in advance.

Accepted Solutions (1)

Accepted Solutions (1)

himanshu_gupta13
Employee
Employee
0 Kudos

I think some patches are updating in back end, kindly check..

Many Thanks / Himanshu gupta

Answers (4)

Answers (4)

Former Member
0 Kudos

Hi Patan,

Check your parameter rdisp/wp_no_vb and also check in sm14 whether the update service is active state or not. If not activate it.

Regards

Sudhir Sadhu

Former Member
0 Kudos

Hi,

The parameters were show that the update work process is in system,and Instance profile was also show that update work process was there.and in SM50 also the work process was there.but The ABAP dump show that update work process was not there.To resolve this we restarted the server.Now it is working fine.But 10 days back only we was face this kind of issue.At that time also we restarted the server.Problem was resolved.But why this problem is repeating ,Please tell me.

Regards,

Patan Thavaheer.

Former Member
0 Kudos

Hi sudhir,

Please give me reply.

Regards,

Patan.

Former Member
0 Kudos

Hi Patan,

1.) Check that the rdisp/wp_no_vb parameter is set correctly with a value and profile is activated. To activate the profile the server should be restarted. I think you have done some editing in the profile files at OS level.

2.) Tell me your system details. OS and DB ?

3.) As it is a production issue, it is very important that you raise this issue to SAP because the system down time will be financial loss to company.

Regards

Sudhir Sadhu

former_member188883
Active Contributor
0 Kudos

Hi Thavaheer,

It looks like some issue with update service in your SAP system.

Can you please stop the application and database. Take a full reboot of server and then start DB and application.

Post this check the results.

Regards,

Deepak Kori

Former Member
0 Kudos

Hi Patan,

Check the following :

http://scn.sap.com/thread/1144378

Hope this would help.

Thanks & Regards,
Waison

Former Member
0 Kudos

Patan,

Check the instance profile with Tx RZ10 and make sure there at least two background work processors and also check rdisp/wp_no_vb paramter & set to 0 and restast application server.