Showing results for 
Search instead for 
Did you mean: 

403 Error when accessing the server

Former Member
0 Kudos


I have successfully installed the ABAP WebAS Preview. All the processes start but when I try to access the server on port 8000 or 8100, I got this error message :


Service cannot be reached

What has happened?

URL call was terminated because the corresponding service is not available.


The termination occurred in system NSP with error code 403 and for the reason Forbidden.

The selected virtual host was 0 .

What can I do?

Please select a valid URL.

If you do not yet have a user ID, contact your system administrator.


HTTP 403 - Forbidden

Your SAP Internet Communication Framework Team


I'm connected to a modem-router at home which behaves as a DHCP server.

I thought it was due to the fact I didn't have a full domain name in my computer name. I have tried to enter LOCALHOST and port 8000 in SE80>Utilities>Settings>Business Server Pages. No way ! Same error.

Thanks in advance for your help.

BTW I'd like to play with BSPs, where should I go to find some code examples ?

Accepted Solutions (0)

Answers (1)

Answers (1)

Active Contributor
0 Kudos

this is probably because ICM may not be running. check it thru transaction SMICM and also check in transaction SICF whether the services are active.

try to ping the system using

as far BSP samples and tutorial.

BSP weblogs here at SDN[blogpost]

and tutorial at

also check out




Former Member
0 Kudos

This hint is still helpful; In the current trial version "SAP NetWeaver 7.01 SR1 ABAP Trial Version" you have to activate the services via SICF ... Thanks !