cancel
Showing results for 
Search instead for 
Did you mean: 

0PUR_C01, 0PUR_O01 Very Urgetnt......Process keys are not coming..

Former Member
0 Kudos

Hi,

I have filled the setuptables for purchasing, but when i am loading the data to BI, Load was sucessfull but no records were updated into info cube.

I have seen some of the blogs rearding the same issue...is this the problem with process keys????

If yes, How to activate the process keys for BW?

I am planning to load inventory data also for this also i need to set any settings?, Please suggest me...

Please any one repond me ASAP...Full points will be assigned.

Regards,

Kumar.

Accepted Solutions (0)

Answers (2)

Answers (2)

sachin_kulshrestha2
Active Contributor
0 Kudos

Hi,

You have to activate the process keys on the R/3 side.

Use SBIW tcode

go to ->logistics ->Inventory Management -> there you should find some thing related to the process key.

Hope this helps!!!

Former Member
0 Kudos

Hi

check your update rules maybe an abap routine is excluding the loaded records.

Otherwise concerning process keys go to rsa6 select you datasource in modification and flag the field bwappl for selection, replicate your datasource and then go in the infopackage for entering the values of process key you want to laod.

hope this could help you

regards

Boujema

Former Member
0 Kudos

Hi,

I am getting process key as balnk from R/3.

I have alradey filled the setuptables...wht settings i need to set in R/3 for getting process key..

Regards,

Kumar.

Former Member
0 Kudos

Hi,

Refer the below links. It is the problem with Industory sector.

With rgds,

Anil Kumar Sharma .P

Message was edited by:

Anil Kumar Sharma

Message was edited by:

Anil Kumar Sharma

Former Member
0 Kudos

Hi Anil,

Thanx for you reply,

I am not able to open the links which ur suggested.

Please help me on this.

Regards.

Kumar.