cancel
Showing results for 
Search instead for 
Did you mean: 

0INFOPROV is not a valid characteristic for InfoProvider

Former Member
0 Kudos
208

Hi

I'm having problems in my SCM5 environment.

I'm trying to recreate Time Series Data using /SAPAPO/MSDP_ADMIN for one of my Planning Areas.

I keep getting a dump 'Message_type_x' with error '0INFOPROV is not a valid characteristic for InfoProvider'.

How this all came about is:

1. performing upgrade from APO 3.0A to SCM5 SR2 (sp stack 08).

2. reloading Time Series data

2a deleted existing TS Data

2b trying to re-create TS data

Getting above Error

I'm as BASIS guy, so not totally knowledgeable with Infocubes, Providers etc.

Does anyone have any clues how I can proceed?

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Stephen,

The Infoobject 0INFOPROV is limited to multiproviders which is a combination of one or more infoproviders. Thsi combination can once gain be classified in reports using 0INFOPROV infoobject when reported on a multiprovider.

Consult any BW guy and ask him to analyze more

Former Member
0 Kudos

Bizarrely, the problem has been solved.

I ran RSD1 and did a 'Repait Info Objects' in Display mode.

Then I re-ran the trx to recreate TS data.

This time it went through alot of compiling and at the end of it the TS data was created successfuly.

I can only assume the an object had not compiled properly, or at all, and contained invalid references.

Thanks for the speedy reply though.