cancel
Showing results for 
Search instead for 
Did you mean: 

0HR_PT_2 : one to one mapping and value changes

Former Member
0 Kudos

Dear Bw Experts,

In BW we use the extractor 0HR_PT_2. With this extractor we fill the InfoObject 0DUR_ACTUAL in BW.

When I do a test extraction in rsa3 I see that for a certain day the field DUR_ACTUAL has value 0. This is correct.

Now I load the data to a cube in BW. When I look in the PSA, the field 0DUR_ACTUAL has changed to value 7 (for that same day).

There are no transferrules between R/3 and the PSA and it is standard BW.

So there is a one to one mapping between DUR_ACTUAL (R/3) and 0DUR_ACTUAL (BW). But the value changes.

Do somebody has an idea what the cause of this issue is? Or where I can search?

Thank you very much!

Kind regards,

K

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

There are different time types you can setup, so it could be a different time type ? Also be aware that depending on the selection on the selection of number of records and number of packages, that RSA3 only shows part of the data available.

Kind regards,

Luc

Former Member
0 Kudos

Thanks for the reply.

Time type is identical and the number of records in rsa3 and the PSA are the same.

So I think that I don't miss any data.

Kind regards,

K

Edited by: Koen Verbustel on Jan 31, 2008 2:51 PM

Former Member
0 Kudos

Tally the record values in PSA Table vs RSA3....

Former Member
0 Kudos

Check is this OSS helps :

Note 948385 - Time data extraction 0HR_PT_2, Note 200829 incorrect

Former Member
0 Kudos

I did several checks and the data seems correct, when there is one PSA package.

When I take more data to load (more employers or a longer period), and the number of packages in the PSA is 2, then the 0DUR_ACTUAL changes from 0 to 7.

Is it possible that it has to do something with the amount of data that is loaded?

Kind Regards,

Koen