cancel
Showing results for 
Search instead for 
Did you mean: 

0fi_gl_14 deltas are not picking up

Former Member
0 Kudos

Hi Gurus,

We have an extraction issue for datasource 0fi_gl_14 due to some error from Nov 25 onwards, at last functional guys sorted out the issue.

But when iam running the delta repeat it is picking ZERO records and when i check the timestamp in RSA7 against the datasource, timestamp is having the 25th November only.

Please let me know how can i get the deltas from 25th November.

Thanks & Regards,

P.Swaroop

Accepted Solutions (0)

Answers (3)

Answers (3)

former_member202718
Active Contributor
0 Kudos

Hi Swaroop,

Did they change any structure of the tables or did they activate any Business Functions.

These both will have impact.

Can you check with FC and come back.

rgds

SVU

Former Member
0 Kudos

Hi Swaroop,

Which Delta method you are using for this datasource?

Is it a queued delta if so can you check if job for same is getting executed?

Regards,

Ganesh

RamanKorrapati
Active Contributor
0 Kudos

Hi,

As you said your functional team rectified the error, in that time have you stopped your deltas?

Seems like may not be stopped and new/changed records will be posted at source.

You need find the newly created or changed records with help of FI team and load them into BW by using repair full request method with proper selections(at info pack level).

Your delta will won't work. delete and reinit your delta. tomorrow your delta will pick records which are created/changed after the init of today.

Thanks