Technology Blogs by SAP
Learn how to extend and personalize SAP applications. Follow the SAP technology blog for insights into SAP BTP, ABAP, SAP Analytics Cloud, SAP HANA, and more.
cancel
Showing results for 
Search instead for 
Did you mean: 
thierry_brunet
Advisor
Advisor
SAP Predictive Analytics Suite, SAP Predictive Analytics Edge edition, and SAP Predictive Analytics application edition run on multiple operating systems (OS) and support multiple databases (DB) and third-party software as described in the PAM (Product Availability Matrix). Some of these OS and DB have reached their end of life.

Situation as of today


On December 14th, 2022, the PAM of SAP Predictive Analytics has evolved, and these obsolete versions have been removed.

Here is an overview:

  • Windows 8.1 is no longer supported

  • Windows Server 2012 is no longer supported

  • Windows 11 is now supported

  • Vertica 11 is no longer supported

  • IBM DB2 v10 will reach its end of support date on April 30th, 2023 and will no longer be supported after this date.

  • Teradata 16.2 will reach its end of support date on April 30th, 2023 and will no longer be supported after this date.


More information

This blog details the maintenance policy of SAP Predictive Analytics.

  • Mainstream Maintenance Phase will end up on December 31st, 2024.

  • Priority One Support will be offered from January 1st, 2025 till December 31st, 2026


https://blogs.sap.com/2020/01/27/sap-predictive-analytics-maintenance-policy/

History of changes


On April 1st, 2022, the PAM of SAP Predictive Analytics has evolved, and these obsolete versions have been removed.

Here is an overview:

  • Windows 8 will be replaced by Windows 8.1.

  • Linux SUSE 11.4+, 12.1+ have reached their end of support date and will no longer be supported in the PAM. The Linux 12.5 SUSE version will still be supported.

  • Microsoft Internet Explorer is no longer supported and will be replaced by Microsoft Edge.

  • IBM DB2 v9.5 has reached its end of support date, and will no longer be supported in the PAM.

  • IBM PureData System for Analytics – Netezza 7.1.x have reached their end of support date, and will no longer be supported in the PAM.

  • PostgreSQL 9.2+ has reached its end of support date, and will no longer be supported in the PAM.

  • Sybase Adaptive Server Enterprise 15.7 has reached its end of support date, and will no longer be supported in the PAM.

  • Teradata 15.1 and 16.1 have reached their end of support date, and will no longer be supported in the PAM.

  • Vertica 7.X and 8.1.1 1 have reached their end of support date, and will no longer be supported in the PAM.

  • SAP HANA 1.0 SP12, HANA 2.0 SP3, SP4 will no longer be supported by SAP Predictive Analytics and by APL (Automated Predictive Library).

  • Big Data databases Hive 1.1, 1.X and 1.2.1, Spark SQL 1.6 and SAP HANA Vora 1.4 1 have reached their end of support date, and will no longer be supported in the PAM.

  • Microsoft Excel, Outlook, and Office 2010 will no longer be supported.