Technology Blogs by Members
Explore a vibrant mix of technical expertise, industry insights, and tech buzz in member blogs covering SAP products, technology, and events. Get in the mix!
cancel
Showing results for 
Search instead for 
Did you mean: 
Lluis
Active Contributor
0 Kudos

IMPORTANT:  SAP Solution Manager 7.1 required for PCOE

If you are preparing for the PCOE certification or re-certification and you are supporting SAP Business All-In-One and/or SAP HANA, SAP Solution Manager is the mandatory platform for service delivery to your customers. This system must always be on the current or immediately preceding support package, which means only version 7.1 SP 8 and 9 will be accepted for any certification or re-certification requests starting July 1st 2013.

https://websmp107.sap-ag.de/partneredge/pcoe

2 Comments
Labels in this area