Technology Blogs by Members
Explore a vibrant mix of technical expertise, industry insights, and tech buzz in member blogs covering SAP products, technology, and events. Get in the mix!
Showing results for 
Search instead for 
Did you mean: 
Former Member
0 Kudos

Connection failed. server has reached maximum number of simultaneous connections  (Error: RWI 00239) (Error:INF)


The maximum number of server connections allowed has been reached.


Either raise the value of the maximum connections server parameter, or add another server instance.

To modify the maximum connections value:

  • Log on to Business Objects Enterprise Central Management Console (CMC).
  • Click on Servers.
  • Expand Server Categories, and click on Web Intelligence.
  • Under Server name, double-click on WebIntelligenceProcessingServer. The Properties window appears.
  • In Properties window, under Web Intelligence Processing Service, enter the value for Maximum Connections.
Labels in this area