Technology Blogs by Members
Explore a vibrant mix of technical expertise, industry insights, and tech buzz in member blogs covering SAP products, technology, and events. Get in the mix!
cancel
Showing results for 
Search instead for 
Did you mean: 

Bypass the pre requisite for the Design studio IE9 requirement which cannot be installed on XP.

Work Around:

Step 1: Run the Installer

Step 2:

Use Process Monitor to see where the SAP Front-End  Installer checks for the pre requisite File. The registry path looks for the version.

Step 3:

Add a new String value file for the version. Name it version and give the  registration type and registration value as 9.0.0.0.

Step 4:

Step 5:

After Successfully adding the file and changing the value. Re run the setup file and this will bypass the Pre requisite for IE9 J

10 Comments
Labels in this area