cancel
Showing results for 
Search instead for 
Did you mean: 

Runtime Error GETWA_NOT_ASSIGNED when generate Database

Former Member
0 Kudos

Hi SEM-BCS Colleagues,

We are activating the SEM-BCS. The release is 600, Package SAPKGS6016.

I create the data base and the consolidation area, then we include the characteristic 0GL_ACCOUNT as attribute of 0CS_ITEM, then I go to consolidation workbench run the synchronization of the database and had the run time error:

Have any of you faced similar problem and help me please?

Runtime Errors GETWA_NOT_ASSIGNED

Date and Time 28.07.2010 11:41:28

Short text

Field symbol has not yet been assigned.

What happened?

Error in the ABAP Application Program

The current ABAP program "CL_UG_MD_FIELD_LOCAL_METADATA=CP" had to be terminated because it has come across a statement that unfortunately cannot be executed.

Error analysis

You attempted to access an unassigned field symbol (data segment 32778).

This error may occur if

- You address a typed field symbol before it has been set with ASSIGN

- You address a field symbol that pointed to the line of an internal table that was deleted

- You address a field symbol that was previously reset using UNASSIGN or that pointed to a local field that no longer exists

- You address a global function interface, although the respective function module is not active - that is, is not in the list of active calls. The list of active calls can be taken from this short dump.

Trigger Location of Runtime Error

Program CL_UG_MD_FIELD_LOCAL_METADATA=CP

Include CL_UG_MD_FIELD_LOCAL_METADATA=CM004

Row 126

Module type (METHOD)

Module Name GET_ATTRIBUTE_DEFINITION

Thanks in advance

Patrícia

Accepted Solutions (1)

Accepted Solutions (1)

dan_sullivan
Active Contributor
0 Kudos

It is suggested you execute the databasis synchronization program via t-code UGWBCM. This must generally be done when BCS objects are modified in BW, such as the addition of an attribute.

Former Member
0 Kudos

Dear Dan,

Thanks for your answer. I tried to generate by the transaction UGWBCM but I had the same error.

Have you any other suggestions to solve the problem?

Patrícia

dan_sullivan
Active Contributor
0 Kudos

The only suggestion that comes to mind is to search SAP Notes for a solution. If none is found it may be necessary to open a customer message with SAP.

Answers (0)