cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with the putaway inventory

Former Member
0 Kudos
680

Dear experts,

I just tried to test the putaway inventory but despite my settings the PI Document wasn't created.

My settings are following:

1. I've added a procedure for the putaway inventory to my PI Area:

2. Checkbox for putaway PI is also activated for my PI area:

3. I've created a totall new storage bin (because as far I know the putaway PI will be only proceeded

    when the first putaway will be done) and I've also assigned this new bin to the inventory activity are:

4. PI Area is also assigned to the AA:

But when the putaway pocess for one HU finished no Putaway PI Document is created. Bu the way I'm performing

the putaway not by follow-up WT but I just create an standard WT in the Monitor.

Could anyoune give any tipp how I could solve this issue?

BR and thanks in advance

Denis

View Entire Topic
clark_min
Advisor
Advisor
0 Kudos

Hi Denis,

Not sure if you have worked this out.

One hint is that you need to assign the bin with physical inventory area and activity for PI. Then you need to do bin sorting.

Kind Regards,

Clark