cancel
Showing results for 
Search instead for 
Did you mean: 

Issue while posting physical inventory document

mastanrao_kongara
Participant
0 Kudos
1,515

Hi Team,

While posting a physical inventory document system is giving error message saying that

HU exists at another point in the warehouse. Clear the HU first

Message no. /SCWM/GM751

here is my scenario: As per the system bin is empty, while doing physical inventory we found and counted one HU in the same bin. while posting the same physical inventory document we are getting the above error message. as per the system this HU available in some other bin.

could you please let us know is there any process which i am missing before posting the PI document.

while posting the PI document is it not possible automatically HU get move from one bin to other bin?

Thanks

Mastan

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi  kmastanrao


All above suggestion given need to check.


1. Check HU available in WH. In EWM monitor and HU details.



And after finding the status of HU and use as you need in your process.

second if needed I can provide HU table in EWM which can be used.



Regards

Suraj


former_member193471
Active Contributor
0 Kudos

Hello,

In Warehouse Monitor, Under the Stock details, double click on the Handling Unit Node. and give the Handling unit and execute. It will provide the Storage Bin details where this HU Exists.

Then, Use Adhoc HU movement to move the HU to the right location. And you no need to move the HU to any other location or clear the location.

Regards,

Sathish

Former Member
0 Kudos

HI Mastan

I think HU number already in system, may as empty HU? I think it is better to create new HU number for pallet to be brought into inventory using PI. You just have to print new HU label and put on the pallet.

This seems to be easy fix. Let me know your thoughts.

Best Regards

Phani sai MN