cancel
Showing results for 
Search instead for 
Did you mean: 

Inbound delivery could not be distributed to EWM

dsn_91
Explorer
0 Kudos
6,976

Hi Friends,

In our system, inbound delivery for the warehouse not distributed to EWM application. We have checked everything in config as far as we know. And by surprise, outbound delivery is interfaced to EWM without any issues. We are trying hard to crack this but no luck. Could you help us to find out where will be the issue.

Few more information

Delivery is in SMQ2 under queue name MCEQX In SLG1 also no error messages for the delivery. When comparing with our other testing region inbound delivery assigning to the queue is missing in SLG1. And distribution model also maintained correctly for the warehouse.

Error Message no. VL589

Accepted Solutions (1)

Accepted Solutions (1)

dsn_91
Explorer
0 Kudos

Hi Friends,

Sorry for delayed response.

Actually the issue is we have more than one active distribution model in the system. This causes the issue here. Thanks a lot for your time and response

Answers (4)

Answers (4)

Ritz
Active Contributor

dsn_91,

it's working fine earlier and suddenly stopped now or its the first time you are testing it ?

Please see SAP Note https://launchpad.support.sap.com/#/notes/2775368 it sounds close to what you are facing.

pasting below some part from same note.

Cause

Check if the Purchase order that the delivery refers to has an account assignment category.

Inbound delivery items that refer to purchase orders with account assignment are not relevant for processing in an EWM system.

This causes the setting of the field LIPS-RBLVS ("Reference movement type for WM from material movements") to 999 - which means that it is not relevant for distribution to the EWM/WM system.

Resolution

The combination of storage location (if it is EWM relevant) and an account assignment is a contradiction. Therefore, use no storage location at all or a different, non-EWM relevant storage location.

Also check note https://launchpad.support.sap.com/#/notes/704387.

Thanks

RD

dsn_91
Explorer
0 Kudos

Thanks a lot ,for you help Ritesh.

But in our case we are not using any account assignment category in PO. I could see its blank only.

JuergenPitz
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi,

ok, can you show a little bit more context? For example what the queue exactly shows? Any log in the queue?

Brgds

Juergen

---
Want to learn EWM?
Check for EWM courses @ https://training.sap.com/trainingpath/Applications-Logistics+Execution+%26+Warehouse+Management-SAP+...
Get a SAP Learning Hub Subscription: https://training.sap.com/shop/learninghub

And it is EWM. NOT eWM - Duh!
And if your question includes the word "transfer order" - do NOT tag the question with Extended Warehouse Management!

Ritz
Active Contributor
0 Kudos

Dinesh S

Thanks a lot ,for you help Ritesh.
But in our case we are not using any account assignment category in PO. I could see its blank only.

whats the storage location in PO , is it EWM enabled ?

Thanks

RD

dsn_91
Explorer
0 Kudos

1.jpgyes, its enabled .

OnnoE
Participant
0 Kudos

I removed the acc. assignment of the PO's and it's working now fine.

Br. Onno

Ritz
Active Contributor
0 Kudos

Good to know that. 🙂