cancel
Showing results for 
Search instead for 
Did you mean: 

EWM Location exits or not

Former Member
0 Kudos

Dear Experts,

i have a huge Problem in my test System and i have no idea what is the reason for the Problem.
I want to create a supply chain unit for my plant 1961 as the start Location for the routes.

I push the button "create".

The System gaves me this message. I had create before a "SP1961" as shipping Point. I delete them before i try to create the entry above.

But if i try to Display the 1961 which Exits as the message shown.

But the Systems gaves the message the Location 1961 doesnt Exits... 😞

And at These Point i gave up.

And a additional question which start Location i Need for the routes?

In the outbound order there are the following Information about the Location

I hope somebody can give me help.

Regards

Kai

Accepted Solutions (0)

Answers (11)

Answers (11)

Former Member
0 Kudos

Hello Jürgen

sorry i am perplexe.. I do this what you describe...

My ware is type 1008 / INV (Warehouse)

The roles are attached as shown above.

But ist not find as a Location for the routes.

It i is not clear for me why. I try to assign the PLOC as role to the warehouse 1961 i received a error message that is not a valid role for the warehouse.

If i understand you and all document which i found in the right, i do all definitions.

But why the warehouse 1961 is not a Location as a startlocation?

Sorry my lot of question and Problem to understand this.

Hope for your understandig.

BR Kai

Former Member
0 Kudos

Hello Jürgen.

this means i cannot create the routefinding in EWM when the warehouse (SCU) has the type 1008 / Warehouse. If i understand this in the right way.

JuergenPitz
Product and Topic Expert
Product and Topic Expert
0 Kudos

Yes. The process should be the following:

- you transfer the plant via CIF. That gives you the location for the plant and the SCU.

- You assign the attribute INV to your SCU, so you can use it as SCU for the warehouse

- you use the location of the plant for the route.

But this also means that during transfer of customers you have to select to create locations and business partners. Not just business partners.

But maybe it would help to read through this:

http://help.sap.com/saphelp_apo700_ehp04_on_erp/helpdata/en/ef/6659b50a78492a8e541dffb31e81ac/frames...

Brgds

Juergen

Former Member
0 Kudos

Hello Jürgen,

can you me explain how i assign the PLOC to my Warehouse. I am not sure how to do.

Thx in advance.

BR

Kai

JuergenPitz
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi,

on the tab "Alternative" you add the "business attribute" PLOC - but this does NOT work when the SCU has the type 1008.

Brgds

Juergen

JuergenPitz
Product and Topic Expert
Product and Topic Expert
0 Kudos

And just to add: I don't know how useful this feature is at all. As written before, locations should be created by transfer through CIF from ERP. I tried to add this attribute once and it worked, created a location, but I can not recall what type the SCU had.

Juergen

Former Member
0 Kudos

Many Thanks Jürgen..

Former Member
0 Kudos

Hello,

one question for my understanding. I dont see a Location typ "1008". Anybody know why?

Br regards

Kai

JuergenPitz
Product and Topic Expert
Product and Topic Expert
0 Kudos

Simply does not exist. APO does not know a location of this type. Only a SCU which is used in EWM can have this type.

Brgds

Juergen

Former Member
0 Kudos

Hello Natalia,

i wrote this yesterday. But i am not sure what happens, if i delete the entry for my warehouse 1961. I fear i kill my test System. The data were transferred from ERP to EWM. Therefore i dont do this. It seems to me that a SCU type 1008 is not a Location. But i cant understand. I very unsecure about this case. And only you and Jürgen try to Support me in this case.

best regards

Kai

Former Member
0 Kudos

Hello Jürgen, thx for your reply.... I will then quit to create routes due i dont have any idea whats the reason.... 😞 Hope my bosses will understand..

Former Member
0 Kudos

maybe the additional Screen gaves more Information (thx Natalia)

former_member190267
Contributor
0 Kudos

Hi Kai,

As I can see entry 1961 still exists in this table.

Did you check note 2041937 - Supply Chain Unit with name &1 already exists?

It recommends to schedule a deletion job of the Supply Chain Unit/Location in transaction /SCMB/SCUMAIN to delete the entry from /SCMB/TOENTITY.

Former Member
0 Kudos

Hello Both, many thanks for your answers.

@ Jürgen: I agree with you that all master data have to be transferred from ERP to EWM. As i start with my test System, i create a plant 1961 type 1008 / Warehouse.

In all the discription about the route finding tell i have to create a Transport lane. But it was not posible with my plant!

Then i start to try create the Transport lane. As i key in the start Location (my plant 1961) i received the following error message.

I dont understand these error because i have a supply chain unit as Show two Picture above!

That was the only reason due i create a new Location as a shipping Point type 1003, It was a try... because i have no idea why it doesnt works because the 1961 has the SFLO (Ship-From Location) function also. Then i create a new Location as shipping Point SP1961, but the outbound dont find them..

Why the EWM doesnt find the Location 1961 to create the Transport lanes. I think this is the main question because without the Transport lanes i cant work with the routes!

I am very desperate due i have to shown my System to my bosses... 😞

Where is my error? Have anybody any description how for me or a short description?? Please.

Hope for your Support.

BR Kai

JuergenPitz
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello Kai,

you write that you created the SCU manually - but this is then not a location. Not even sure if it works when adding the business attribute PLOC for a SCU with the type 1008 - because this type does not exist for locations.

When defining a route, the pop-up says to enter a start and end SCU - but that is wrong, it must be a location. And you do not need transport lanes, but don't ask me more...

Brgds

Juergen

former_member190267
Contributor
0 Kudos

Hello,

You can check if the entry either still exist in tables /SCMB/TOENTITYMP (Supply Chain Unit: Mapping) or the table /SCMB/TOENTITY (Supply Chain Unit: Header Table) or can still be seen in the transaction /SCMB/SCUMAIN

If yes, check the resolution in note 2041937.

Regards,

Natália

JuergenPitz
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello Kai,

the second part I can not answer (I try to stay away from SCM routes as far as possible).

But the first one I can.

You have two things here: a location and a supply chain unit. When you create a location, at the same time a SCU is created.

So in your case you create a location, in that moment the system would try to create a SCU - but this one does already exist.

In case you want to keep the SCU you have, you can just assign the role PLOC, then a location is created automatically.

But actually you should not create the locations manually at all, they should always be created from the ERP system through CIF (in my opinion).

Brgds

Juergen