cancel
Showing results for 
Search instead for 
Did you mean: 

Is esourcing 7.0 supported on NW CE 7.2

Former Member
0 Kudos

Hello ,

the install/upgrade guides as well as PAM points to only CE 7.1 ehp1

Is esourcing 7.0 supported officially on CE 7.1 ? Any OSS notes there which confirms the same?

Thanks

Arun

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Arun,

Currently only CE 7.1 EHP1 is supported. Few days back SAP updated that we can also use NW 7.3

But then they have corrected the same and removed the references to NW 7.3

Check the latest Soucing 7.0 installation guide updated on 13.10.2011

Regards,

S Tripathi

vikram_shanmugasundaram
Active Contributor
0 Kudos

Thatu2019s correct. SAP is working on supporting NW7.3, but not supported yet.

Regards,

Vikram