cancel
Showing results for 
Search instead for 
Did you mean: 

Central Purchasing- No PR/PO are extracted to HUB

0 Kudos

Hello All,

I have created multiple PR in ECC back-end(The same org elements are mapped in CP HUB system 1909 FPS01)

When we extract the back-end Purchasing documents (PR and PO), we can see the job status in green and successful but we do not see any entries updated in MMPUR_EXT_EBAN and MMPUR_EXT_EKKO tables in HUB system.

Can you please suggest any configs changes or SAP notes if any.

Br,

Venkat

Accepted Solutions (0)

Answers (3)

Answers (3)

ehakantas
Discoverer
0 Kudos

İf you are sure that you're following correct procedure check transaction /IWFND/ERROR_LOG for errors and ST22 for system dumps in BOTH hub and connected systems.

You should also check "Central Procurement Operations Monitor" App.

Regards.

former_member686494
Participant
0 Kudos

Hi Venkat,

May I know which job template you are using to extract the PR and PO from connected systems?

You should use following templates:

"Import purchase orders from connected systems"

"Import purchase requisitions from connected systems"

Kind regards,

Somesh

0 Kudos

Hi Venkat,

Please make sure the all the central purchasing relevant configs are done and the required odata service for PR/PO Extraction registered in the ECC Backend- system.

Please refer the below guide for details on the config

https://rapid.sap.com/bp/#/browse/categories/sap_s%254hana/areas/on-premise/packageversions/BP_OP_EN...

Thanks and Regards,

Karthik D