cancel
Showing results for 
Search instead for 
Did you mean: 

User group members no longer getting notifications for subsrcriptions

James_Andrews
Participant
0 Kudos

SuccessFactors Community user group not sending notifications to community group members who are subscribed to the group.

This started occurring after the migration to the new community.

Subscription is visible in My Settings > Subscriptions & Notifications > My subscriptions

Notifications for User group discussion topics is displayed

My Settings > Subscriptions & Notifications > Notification Settings

Nothing is turned off, everything set to Use Default .

I also don't get notifications as an admin when someone requests to join the group which I used to get before

jerryjanda
Community Manager
Community Manager
0 Kudos

Hi, James:

Could you please share a link to the specific group, as I see a few dedicated to various SuccessFactors topics at https://groups.community.sap.com/t5/interests/ct-p/interests.

Could you also provide a link to your groups profile? (For example, mine is https://groups.community.sap.com/t5/user/viewprofilepage/user-id/23.)

I can then see if one of our groups experts might be able to assist you.

Kind regards,

--Jerry

Accepted Solutions (1)

Accepted Solutions (1)

James_Andrews
Participant

Hi Jerry,

We were able to determine that our Outlook server was flagging the new community emails as spam and quarantining them.

We we added communities@notifications.sap.com to our safe lists, the issue was resolved.

Thanks,

James

jerryjanda
Community Manager
Community Manager
0 Kudos

Hi, James:

I'm glad you were able to resolve. Since you figured out the issue on your own, I'm going to accept your answer as correct and close this thread.

Kind regards,

--Jerry

Answers (1)

Answers (1)

jerryjanda
Community Manager
Community Manager

Hello again, James:

In the meantime, a colleague did suggest the following. For https://groups.community.sap.com/t5/user/myprofilepage/user-id/89988/tab/user-subscriptions:notifica..., please make sure that Ignore posts and reviews that I've already read is unread, as this is a common reason why people don't get the notifications they expect.

If that doesn't help, please provide the details requested above and I'll seek additional guidance.

Kind regards,

--Jerry