cancel
Showing results for 
Search instead for 
Did you mean: 

Universal ID Problem with Linked Accounts

Stella
Explorer
2,840

Dear All,

 

Can somebody please advise. I tried to book my SAP exam last night and I couldnt due to the system require me to link 2nd account to my Universal ID : message below

"Please note: to pass this exam and receive your certificate you need to have a SAP Universal ID setup with two linked email accounts! Please setup your SAP Universal ID and/or add your second email account now!
SAP Certified Associate - Business Process Integration with SAP S/4HANA
History"
I followed the link and added a new email, however, through it says the new email is linked, in the account it doesnt show so : it shows as not linked
Stella_0-1713780595610.png

I am absolutely stuck. Did somebody has similar issue and how can i resolve it?

 

Stella

View Entire Topic
audreystevenson
Community Manager
Community Manager

Hello @Stella,

I just tried to add another email to my UID account. When I got to the screen you show in your screen shot, which shows the unlinked accounts, I had to click on the "Linked" tab first, then go back to the "Not linked" tab, before the blue "Link" button appeared on the lower right.

2024-04-26_10-54-01.jpg

 Hope that tip might help you get your accounts linked.

Regards,
Audrey

Shruthinr
Explorer
0 Kudos
Hello,
Shruthinr
Explorer
0 Kudos
Hello, I am also facing same issue. Please let me know if you have got the issue resolved. Thanks,
Sandra_Rossi
Active Contributor
0 Kudos
@Shruthinr As you can see, a solution was given. If it doesn't solve your issue, it means that the question was missing details, so please give more details.
Shruthinr
Explorer
@Sandra_Rossi, I had tried to add my personal email to SAP Universal ID (S User ID), it is currently appearing in tab Not Linked. and I do not see any option 'Link' as I see in your screenshot
Sandra_Rossi
Active Contributor
0 Kudos
@Shruthinr Okay, but as said in the answer, did you try this: "click on the "Linked" tab first, then go back to the "Not linked" tab, before the blue "Link" button appeared on the lower right" (of the Linked tab)?
Shruthinr
Explorer
@Sandra_Rossi, Yes I followed same steps "click on the "Linked" tab first, then go back to the "Not linked" tab, still I do not see "Link" option.
Ajanta
Discoverer
0 Kudos
This is not working, Please help I have my exam in 4 days