cancel
Showing results for 
Search instead for 
Did you mean: 

SAP.com mobile access doesn't work

anton_levin
Employee
Employee

Hello,

I have noticed that starting approx. mid of December, I cannot access my activities page from a mobile device (iPhone 5s, iOS v. 10.2). When pressing "Logon" link on a welcome page (credentials are already stored as page data), I see that it tries to authenticate but returns with HTTP 400 bad request (see screenshot)

Interestingly, after page refresh in a browser I am being authenticated (can see my profile page etc) but Activities remain empty.

Already tried to clean up browser data / cache and re-login but this did not help.

Desktop version (Mac, Safari) works as expected. Any hints?

Regards, Anton

Accepted Solutions (1)

Accepted Solutions (1)

former_member28818
Contributor

Hello Anton,

The fix to this issue was rolled out to production today. Can you please check if you can access the Activity Stream and Notifications? I just checked from my IOS device and I can access them again.

Thanks,

Sajid Amir

jdloranger
Participant

I too had the same issue with my iPad, but can confirm today that my activity stream is now visible again.

Answers (2)

Answers (2)

former_member28818
Contributor
0 Kudos

Thanks for raising this issue Anton and confirming it Vadim. I will test it myself and forward to IT to investigate further. I will update once I have some information.

former_member186338
Active Contributor
0 Kudos

It's still not working! Just tested again.

former_member28818
Contributor
0 Kudos

Hello Vadim,

There was a fix to this issue rolled out today. Please let me know if you are still facing problems.

Thanks

former_member186338
Active Contributor

It's working now! I have already mentioned it in another discussion.

former_member28818
Contributor
0 Kudos

Glad it is working Vadim. The issue is still mentioned in our Known issues page:

http://www.sap.com/community/about/support/known-issues.known-issues.html

I will keep it there for a couple of more days to see if there are any outlying issues. Thanks for testing along the way and supporting the prioritization of this fix.

former_member186338
Active Contributor
0 Kudos

I can confirm the same issue - just tested from iPad (with Safari and Dolphin browsers). Both activities and notifications are empty today. On Android phone everything is OK.

jcgood25
Active Contributor
0 Kudos

Yes - I also noticed empty activities/notifications on my iPhone 6 using Safari. Obviously the issue is not network or device related since using Chrome worked on my phone.

former_member28818
Contributor
0 Kudos

Hello Jeremy,

Commenting here to notify you that a fix for this issue was rolled out today. Please let me know if you are still facing any issues accessing the Activity Stream or Notifications from our IOS device.

Thanks

jcgood25
Active Contributor

Yes - thanks for following up, I can confirm that I now see the feed on my phone. Strange that I didn't get any updates from the release notes wiki page that I am watching about today's rollout...