cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot see badge in reputation on BETA

AnkitaRC
Active Participant
0 Kudos

Hi Team ,


I am not able to see badges in my reputation in BETA , although I have received the notifications .and is over 2 hours now.

Thanks & Regards ,

Ankita Roy Chowdhury

Accepted Solutions (1)

Accepted Solutions (1)

AnkitaRC
Active Participant
0 Kudos

I have received 2 badges through notifications but none of them are reflecting in the user profile.

Please check and review.

Thanks & Regards,

Ankita Roy Chowdhury

0 Kudos

Hi Ankita,

Go to your Profile > Reputation > Me in 3 Section. There you can see your earned badges, just Drag them. After that others will be able to see.

Hope this helps.

Best Regards,

AnkitaRC
Active Participant
0 Kudos

Hi Hemanta ,

I cannot see the any badge under reputation , please see screenshot below ,

whereas I have received the notifications of the earned reputation -

can you help with the same please?

Thanks,

Ankita

caroleighdeneen
Community Administrator
Community Administrator
0 Kudos

Hi , I checked your profile and don't see the badges either. Let's ask to check if there is an issue. @Mirko, Ankita's notifications show the mission was earned 4+ hours ago. Is that still within the range of the expected delay?

AnkitaRC
Active Participant
0 Kudos

Thanks for your response. ...looking forward to hearing from you on this.

I am guessing this might be happening to users who have earned more than 1 reputation.

Regards,

Ankita Roy Chowdhury

kapilpatil
Active Contributor
0 Kudos

Hello Caroleigh Deneen,

Even i have the same issue. I can see 3 badge notifications but none are appearing on universal profile.

Please can you help.

Thanks,

Kapil

MirkoF
Community Administrator
Community Administrator
0 Kudos

Hi ,

I checked your profile in the SAP HCP Gamification Service and the badge is correctly assigned. I have talked to the developer of the Universal Profile and they will check the issue why the badges are not displayed fro some users.

Thanks for adding to the Known Bug list.

KR Mirko

PS: I also check the profiles of Former Member which have the same issue.

Answers (3)

Answers (3)

carpe_diem
Community Manager
Community Manager
0 Kudos

Hi, Ankita,

I've just tested this topic and I cannot reproduce this delay issue.

I've got the first badge right away in the Universal Profile (people.sap.com) after receiving a notification for it.

Then received another badge.

Had to wait till another update occurs on Universal Profile for my user - the content is updated on each user visit but not more than once in 10 minutes.

So once these 10 mins were due - I received the 2nd badge, and also received a content - an answer I posted on answer hub.

Can you test this behavior again - and apply for another badge and see if you are able to reproduce this behavior?

It seems to me it was a temporary issue (e.g. a service was down or etc.)

Kind Regards,

Vladimir

SAP Cloud Identity team

former_member182997
Contributor
0 Kudos

Ankita,

I am not able to understand which blog i need to book mark as first step. There is no link mentioned and the blog by sajid doesnt have follow button activated, neither can i comment.

-Aparajit

AnkitaRC
Active Participant
0 Kudos

Hi Aparajit,

You need to bookmark this blog  to start with using the bookmark button and then follow the steps mentioned in the blog.

Hope this helps!

Regards,

Ankita

caroleighdeneen
Community Administrator
Community Administrator
0 Kudos

Should be able to both bookmark and comment on Sajid's blog. Make surey you were logged in.

former_member183349
Active Participant
0 Kudos

Hi Caroleigh,

Kindly help me I am not able to see the badges and in my beta version.

Kindly help me out.

caroleighdeneen
Community Administrator
Community Administrator
0 Kudos

, I think we have another discussion about the same going on here: http://scn.sap.com/community/about/blog/2016/05/19/new-mission-available-sap-community-beta-tester#c...

Does it show up in your notifications?

Caroleigh

former_member183349
Active Participant
0 Kudos
AnkitaRC
Active Participant
0 Kudos

Just clarifying this is for the SCN Beta version

AnkitaRC
Active Participant
0 Kudos

Can anyone help with this please?

caroleighdeneen
Community Administrator
Community Administrator
0 Kudos

I think Mirko is out of office. Let's see if Former Member is available to help. Please be patient, as it's a beta system. In the meantime, we can use the notification screen shot to award the beta tester mission:) Thank you!

caroleighdeneen
Community Administrator
Community Administrator
0 Kudos

Also posted here:

Thank you for your feedback.

patelyogesh
Active Contributor
0 Kudos

I am also facing same issue