cancel
Showing results for 
Search instead for 
Did you mean: 

WWI monitor: Server not linked to client => reports not being created

Former Member
0 Kudos

Good afternoon all,

We have set up a wwi server using cgsadm.

When testing the services in cgsadm, everything seems to be working fine.

When checking the WWI monitor however, we see the presence of the WWI server, with a client reference xxx.

Creating a new server again via CGSADM results in the same issue.

When trying to generate a report, a new entry apprears in the WWI monitor, relevant for a client, but not referring to a WWI server.

Nothing is being generated.

When checking the background programs, RC1WWIDP has been triggered. RC1WWIWP however is not triggered.

Any suggestions on the cause of the issue and how to solve it?

All input is most welcome.

Kind regards,

Luk

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi all,

All was set up as needed.

the only open issue remaining was to select all entries in cg5z and activate the servers again, rather than selecting the specific server without including the jobs in the list.

Kind regards

Luk

Answers (1)

Answers (1)

christoph_bergemann
Active Contributor
0 Kudos

Dear Luk

,many threads in this FORUM discuss problems with WWI set up. But may be these trheads might be helpful as well:

http://scn.sap.com/docs/DOC-45475

http://scn.sap.com/docs/DOC-45557

http://scn.sap.com/docs/DOC-42737

http://de.slideshare.net/shivaprasadd/ehs-wwi-cookbooken shows an "old" version of WWI cookbook (check especially chapter 5 and 6.6)

Document http://scn.sap.com/docs/DOC-48562  is new but collecting a lot of WWI OSS Notes hints.

C.B.

Former Member
0 Kudos

Hi Christoph,

Thank you for your reply.

The installation on server side is done well. We have access to the server from a sandbox system and generation runs smooth.

Setting up the connection from the development system, in exactly the same way, we seem to get some issues that the servers are not assigned to a client (cg5z client column is filled with xxx).

Kind regards,

Luk