cancel
Showing results for 
Search instead for 
Did you mean: 

PDF Error in Workbench for MII using Java 1.7.0_45

Former Member
0 Kudos

We have currently started testing with Java 1.7.0_45 for MII 14.0 and having issues when using PDF action blocks in transactions.  I can use a PDF action block, but when i try to "Configure Object" nothing happens (No popup, just sits there).  I have noted the error that occur when the work bench is loading.

I've checked OSS with no luck and have attempted to updated my PDFAction.jar with no success.  This issue is happening in both our MII 12.2 and 14.0 enviroments, has anyone experinced this issue before?

Thanks,

George

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi George,

I have faced the same issue once.

It was  because of the JRE version.

Kindly install JRE 6 and then the PDF actions block will work.

Regards,

Rohit Negi.

Former Member
0 Kudos

Hello Rohit,

Thanks for the quick responce.  We are currently on Java version 1.7.0_25 with out any issue.  So not changing our Java version is an option, but would like to keep up with our company standard JRE version.

Thanks,

George