cancel
Showing results for 
Search instead for 
Did you mean: 

PCo 15.0 : Issue in Tag Filters

Former Member
0 Kudos
82

Hi Everyone ,

I am facing the below issue with PCo 15.0

Issue : We have installed PCo 15.0 and when tried to query for tags it gave error like "Tag Alias not found" for those tags. I tried many hit and trial methods and finally one thing worked for me.

Work around: Suppose i have tags "FQ1234.PV" , when i queried for the first time it gave "Tag Alias not found" error then i filtered out this type of tags in subscription items by putting *FQ*. After this again when i queried the tag starting with "FQ" i got the value. Again i stopped the PCo agent and re started it, at this time again when i queried for  tag "FQ1234.PV" it gave the same alaising error. Again after filtering out the tag prefix (*FQ*) i am able to get the values.

Does anyone know how to get rid of this issue at present i need to filter out all the tags (with their prefix) then only i am getting values without filtering out i am not getting the values instead i am getting the error.

Is there any way by which i can fix this issue and again and again i do not have to filter out the tags after restarting PCo agent.

Thanks in advance  for the help, hope to get some quick fix soon.:)

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member196557
Active Contributor
0 Kudos

Hi Mahesh,

Please provide complete versions of MII and PCo.

For PCo, which Source System is PCo connecting to?

Regards, Steve

Former Member
0 Kudos

Hi Amesh,

just an educated guess (have not tested it), the reason is most likely the "." in the tag name. From my experience this should generally be avoided as the dots are used for hirarchy separation in item namespace.

Cheers,
Matt