cancel
Showing results for 
Search instead for 
Did you mean: 

EHS wwi

Former Member
0 Kudos

HI all,

We are testing the EHS to implement on our customer.

In Tx CG42, after creating a new template, when I try to open it, I

receive the error : Could not load file to front end.

COULD NOT LOAD FILE TO FRONT END

MESSAGE NO C$556

tHE SYSTEM WAS UNABLE TO DOWNLOAD A FILE TO A LOCAL PC

We already have installed a WWi server, configured the RFC, but i dont

understand where is the problem.

Please help,

tks

Edited by: Nuno Almeida on Oct 12, 2010 5:34 PM

Accepted Solutions (0)

Answers (2)

Answers (2)

christoph_bergemann
Active Contributor
0 Kudos

Hello Nuno

are you using Enhancement Package 3 and did you activated EH&S extensions so that you are able to "generate" any WWI document on the server?

If not:

as explained in the parallel answer:

You need a local WWI installation or your client to read any WWI document (either report from template or by using report information system as well as report maintenance (cg54(cg50). There are a number of threads in this FORUm describing local problems with WWI and specifciying a number of important OSS whcih need to be read regarding WWI instalaltion

Actually available is I believe WWI Sp22. There are some important OSS related to supported WinWord and Windows version. Not all combinaiotns are supported.

As described in the parallel answer:

The WWI process is like this; EHS& is selecting the data and the passig on soem files either to the generation server or to your local clent (I believe four files). Then either locall or on the server the wwiexec is started. Therefore firts of all you must make sure that your Windows User does have sufficient access right so that the files can be stored in a local folder and that you can start the local WWI process.

PLease try a survey in this FORUM searching for WWI. You will finjd a high number of threads describing a lot of problems together with solutions.

With best regards

C.B.

PS: PLease check your original thread

Edited by: Christoph Bergemann on Oct 17, 2010 1:11 PM

Edited by: Christoph Bergemann on Oct 17, 2010 1:12 PM

Edited by: Christoph Bergemann on Oct 17, 2010 1:12 PM

Edited by: Christoph Bergemann on Oct 17, 2010 1:12 PM

Edited by: Christoph Bergemann on Oct 17, 2010 1:29 PM

Former Member
0 Kudos

Hello,

Do you have authorisation to load the file?

Do you have Word in your pc? If yes, with version? And what is your WWI version (in your pc and not in the server)?

Regards.