cancel
Showing results for 
Search instead for 
Did you mean: 

CG36 - Import report - No file format in the key file?

Former Member
0 Kudos
303

Hi all,

Transaction CG36: .Key files are successfully checked by u2018Check directoryu2019 in transaction CG36. The second step is the import process. The Import shows u2018greenu2019 successfully. But the Job description shows the following message:

No file format in the key file test.key

Number of errors: 0

Job Finished:

More details:

No file format in the key file test.key

Message no.C114

Diagnosis:

No entry for the document file type was found in the key file test.key

System response:

The report for the key file test.key is not imported.

Procedure:

Ensure that a document category is entered in the key file test.key

TEST.KEY - Key file structure:

CPN=TEST

DTY=SDB

SID=000000000492

PRN=TEST PROD

CTY=GB

LAC=E

STA=V

DAT=19.03.1996

FNA=1.PDF

FTT=PDF

During the report import (CG36, Dok-X), the workstation application is defined using the FFT entry in the key file, as displayed above, the key file as FTT=PDF defined correctly.

We have processed the customizing settings which are required and described under: Report Import: Check Additional Settings (under EH&S u2013 Product Safety > Interfaces > Import and Export > Basis Settings for Import and Export).

Is anybody familiar with the issue: No file format in the key file?

What do I do wrong? Is the above Key file structure incorrect?

Is configuration in SAP DMS required?

Thank you in advance.

Kind regards,

Roy Derks

Accepted Solutions (1)

Accepted Solutions (1)

christoph_bergemann
Active Contributor

Hello Roy

my assumption would be: there is a typing error in the key file. If the content of the key files is like what you have published you must use in the key file

FFT=PDF

and not

FTT=PDF.

No further information is necessary and the other data seems to be perfect.

With best regards

C.B.

PS: if necessary my be you could check DMS customizing. By standard EH&S implemenation a document type "IBD" should be there whiich is used for e.g. pdf file.

PPS: I have no idea why the reimport check does not show up this issue.

Edited by: Christoph Bergemann on Apr 8, 2010 8:49 PM

Edited by: Christoph Bergemann on Apr 8, 2010 8:50 PM

Edited by: Christoph Bergemann on Apr 8, 2010 8:54 PM

Former Member
0 Kudos

Hi C.B.,

thank you for your answer.

The issue was related to that the file was not covereted on DOS - ASCII format correctly, after changing and upload it worked fine, issue has been solved.

Kind regards,

Roy Derks

Answers (0)