cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to find the document template in SEN

former_member780585
Participant
0 Kudos

Hi,
I created the MS document template outside Enable Now and inserted that dotx template at Resources -> Adaptable Resources -> Documentation Style and saved to the server. Then I duplicated a Documentation settings resource (Say Standard Document) and tried to apply the template to that resource. But I am unable to find the template while applying. Can you please help me in fixing this ?

Accepted Solutions (1)

Accepted Solutions (1)

DirkManuel
Active Contributor

It is a .dot file, right? Do you see your new template under Resources > Adaptable Resources > Documentation Style? How did you add it to there? If on the back-end, make sure you Refresh Object for Documentation Style. Assuming you see it there, you should be able to navigate to it and select it in Documentation Settings > Standard Document > Template.

(Technically, the .dot doesn't have to be in Documentation Style - you can actually store it anywhere in your Workarea - it just needs to be checked in and published.)

former_member780585
Participant
0 Kudos

Thanks Dirk. You are awesome. The file I uploaded is not .dot file. Its .docx and that is why I faced this issue. Now, it's fine You are great.

Answers (1)

Answers (1)

peter_schirmer2
Explorer

Just a remark: The best way is to duplicate the exiting document templates and then modify them. Afterwards you can refresh the entry as Dirk mentioned above.