cancel
Showing results for 
Search instead for 
Did you mean: 

SEN Signavio Missing Attribute error

prashant86
Explorer

We had integrated SIgnavio and SEN successfully, created attributes, Imported Process structure to SEN, linked Document's and were able to exports links to SIgnavio.

Now we have some updates to be done. We SEN is connecting to Signavio, but for any further steps we are facing the Missing attribute issues.

Screenshot 2024-05-27 162707.png

And when I click on “Manage SAP Signavio Attributes”, I get the below message.

Screenshot 2024-05-27 162918.png

And on further clicking on “Create and Reload” I get the below error message…

Screenshot 2024-05-27 163029.png

The workspace is same as before, the attributes were already there, and we can see the attributes in Signavio. The SEN user has Master author role and admin access on SIgnavio.

 

We are not sure what is the issue. Has anyone encountered similar issues or have any suggestion to resolve this?

View Entire Topic
ShaneLipke
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Prashant,

Once you have created the attributes in Signavio to house the SEN data there is no need to create them again.  I suspect that is why you get the error when you click the Create and Reload button.  The real issue is why you are even getting the error message in the first place.  The issue could be related to the integration or to a change in the browser so I would raise a ticket using the Component ID KM-SEN-PRO and get someone to investigate.

Regards
Shane

prashant86
Explorer
0 Kudos

Hi Shane,

Thanks For your guidance.

We are getting the Missing attributes Popup when we do the SIgnavio Import Step itself. 

We have raised a ticket, and got below reply "Since SSO is enabled on Signavio,  we must use an API Technical user credentials, who can log in to SIgnavio without SSO."

However, we were able to integrate before without this API user credentials. Not sure if something changed at SIgnavio side.
 

Thanks,