cancel
Showing results for 
Search instead for 
Did you mean: 

Onboarding is not visible from the main homepage drop down.

crojaswalteros
Explorer
0 Kudos

The Manage Onboarding permission should give the option to select onboarding from the main dropdown menu. It should be under the Manage On/Offboarding. However, I do not have that option on my permission settings.

What permissions should be selected in order to get the Onboarding to display in the main homepage drop down?

Thank you.

sikderaliahasan
Explorer
0 Kudos

I have the same issue and cannot find the way the KBA is showing. How to get the onboarding drop down?

crojaswalteros
Explorer

Hi Ali,

We were able to fix it. We did it by unselecting the checkbox for Exclude granted users from having the permission access to themselves.

Hope this helps.

Carolina.

Alina
Active Participant

Hi, carolina_rojas ,

I even didn`t think about it. I`m sorry that I didn`t help you.

Have a nice day!

Alina

View Entire Topic
crojaswalteros
Explorer
0 Kudos

Thanks Alina,

We do have the Homepage v3 (Homepage v3 Tile Group Permission) but not the Manage On/Offboarding. It does not display for for us.
Would this mean that we need to enable onboarding 1.0 ?

Alina
Active Participant
0 Kudos

Hi, carolina_rojas ,

Please, try to grant the permission 'Manage Onboarding Permission'.

Do you have it?

Kind regards,

Alina