cancel
Showing results for 
Search instead for 
Did you mean: 

Logo into Manager

judyguerrero
Explorer

Good afternoon

How can I adjust the company logo in manager, I have an error, because the logo appears superimposed in the manager fields and does not let me select the work area

I attached image

Judy Guerrero

Accepted Solutions (0)

Answers (4)

Answers (4)

KristinaKunad
Product and Topic Expert
Product and Topic Expert

Hi Judy,

please check the Customization Guide in the Help Portal. The process is still the same as Dirk described.

Go to Producer, view and start to edit the resources. Then go to Tools > Customization > Edit Style Resources. Open your manager style and change the logo. As Dirk wrote, the default size is 300 x 48 pixel. For high-resolution a size of 600 x 96 pixel is recommended. When finished, export the style as .dkp and import it into the System workarea.

Hope this helps, if so, please mark this question as answered.

Take care,

Kristina

DirkManuel
Active Contributor

How did you get your logo in there in the first place? (And when?) The process used to be to create a new Resource in Producer and then import it into the System Workarea. Logo sizes were 600x96 for hi-res or 300x48 original size. But that was all before the 2105 release where the Manager interface changed. Maybe how you skin the Manager - or the image sizes it accepts - has changed now...

judyguerrero
Explorer
0 Kudos

Thanks for the info, however, I was reviewing and we currently have those measurements in the logo. (300 * 48 pix), and if I enlarge the logo with the high resolution measurements, it will continue to be displayed over-mounted as shown in the attached image

judyguerrero
Explorer
0 Kudos

Thanks for the info

Do you know how I can check this setting?

In wich part should I adjust the Manager logo?