cancel
Showing results for 
Search instead for 
Did you mean: 

LMS - Cannot upload a SCORM

former_member94116
Discoverer
0 Kudos

Hi All,

Our clients are facing issues in uploading 1 specific SCORM. They have uploaded all the other SCORM that the training owner has shared and there was no issue, except for one. Getting the error as "Status:Failed" in the background job email notification.


The training owner has already contacted the support for the system they use to create the Elearnings. The provider tested the upload to another SF instance, and it worked. So, the issue seems to be with ours. We have tried in Production and then also tested in Preview, and it fails as well.


Can anyone please help on this issue. Our clients have created a program that is ready to be launched to all users in US, but this issue is now blocking the launch.


Please help and suggest what can be done and checked.

View Entire Topic
Dave_L
Explorer
0 Kudos

I was also unable to upload certain SCORM folders. In my case, if the original name of the SCORM folder contains a blank space (e.g., ABC Factors part 3.zip), SF LMS would not accept it.

When I modified the file name to remove the spaces (e.g., ABC_Factors_part3.zip), it went through fine. This happened with folders created in Storyline as well as those sourced externally.