cancel
Showing results for 
Search instead for 
Did you mean: 

Book Page Images missing after viewing Demo in Enable Now

laurenfisher404
Participant
0 Kudos

Hello - Has anyone ever viewed a demo in an Enable Now Course and once you hit close and move forward in the course, the images on the screen is gone? I notice that our images (Template images) are no longer showing after playing a demo.

I also found out it's not just my courses, a colleague of mine says his course are also the same so wondering if this is a SAP issue or a fix we can implement. Please see the pictures.

BartRhoten
Explorer
0 Kudos

I've never seen that behavior. As long as all your Resources and your Course content are Published, and you're playing it from the SEN Manager, it should not do this. Previewing from Producer is not always WYSIWYG so the true test is to play it from Manager. This way you'll discover when things are not Published or linked correctly.

laurenfisher404
Participant
0 Kudos

Hi Bart - Yeah I never saw this until Monday when my developers let me know this is now happening. All of our resources are published.

View Entire Topic
laurenfisher404
Participant
0 Kudos

Hi Robert - They're saved in the workarea.

BartRhoten
Explorer
0 Kudos

At my customer, we have seen weirdness caused by cybersecurity updates that the network security team applied. I wonder if your scenario could be similar. When you open your F12 Developer Tools in the browser, and you play the course, what errors display when the images disappear? That might be helpful. I am not an F12 Developer genius but any error messages that display when the images disappear could help you triage the problem.