Showing results for 
Search instead for 
Did you mean: 

UJO_READ_EXCEPTION_018 MDX invalid MDX command <num_val> = <num_val>

0 Kudos

Hi Experts,

NW 740 CPMBPC 801 SP-05

I create input form in EPM or on web. When I choose value of context as parent node of hieararchy I get this error:

{"code":"UJO_READ_EXCEPTION_018","description":"MDX statement error: Invalid MDX-command  <num_val> = <num_val>","severity":"error","log_id":"051Mabeq7kIFi3UvBpRqnm","variables":[{"key":"DATAVALUE","value":"Invalid MDX-command <num_val> = <num_val>"},{"key":"MDX","value":""},{"key":"V1","value":"Invalid MDX-command <num_val> = <num_"},{"key":"V2","value":"val>"},{"key":"V3","value":""},{"key":"V4","value":""}]}]

I removed temporiry objects by prog: SAP_DROP_TMPTABLES

I refreshed cash of measures by prog: UJA_REFRESH_DIM_CACHE

Problem did not solved, pls help.



Accepted Solutions (1)

Accepted Solutions (1)

Active Contributor
0 Kudos

Hi Amirkhan,

Try OSS Note 1976552 - BPC generates MDX Statement with invalid property.



0 Kudos

Hi Gersh,

Thanks, note solved my problem. But strange that error message give UJO_READ_EXCEPTION_018 not UJO_READ_EXCEPTION_000.

Answers (0)