Showing results for 
Search instead for 
Did you mean: 

Transport BPF's error in version 10.1 Embedded Model SAP BPC

Former Member
0 Kudos

Hi Experts,

Actually I am working with SAP BPC 10.1 and I have a Embedded Model, the first time that I did the transport the BPF´s among the environments of DEV and QAS this pass correct, but I had that do a change and include an activity and now I try to transport but I have the next error:

And when I consult the process  templates view the  BPF but  displays an error validating,  which says that the BPF was created but without Activity, the content to activity was deleted:

Note: The Workspaces that saw in the tranport error do not exist in my environment of DEV, apparently it will generate automatically

I hope you can help me .. Thanks ..! 

Accepted Solutions (0)

Answers (3)

Answers (3)

0 Kudos

Hi Natalia,

Did you find a way to solve your issue?

I encounter the same problem (template contains no activities after transport) and cannot find a solution.

Thanks in advance.

Kind regards.


0 Kudos

Hi Natalia,

Apply the next notes. Please, Implement the pre-requisite if needed in your system.

2070261 - BPC 10.1 BPF cannot transport BPF template with BPF workspace

2073871 - Get warning message when running transport deletion for BPC



In BPC 10.1 Standard, when BPF template with workspace, transport BPF template fails.

Other Terms

BPC, Standard, Transport, BPF, Workspace, Export.

Reason and Prerequisites

Program error.


For SAP Business Planning and Consolidation 10.1, version for SAP Netweaver, install this note or upgrade to (Component CPMBPC 810) support package 04 and upgrade BW740(Component SAP_BW) to support package 09.

Best Regards!!

Juan Pablo Ch.

0 Kudos

Hi Natalia

Did you collect any object of WKSP (workspace) that doesn't exist now? 
Have you tried creating a new request and then transport it?

Best regards,

Former Member
0 Kudos

Hi Chuan,

The Wksp on the transport does not exist in no environment (QAS and DEV), I have tried to create multiple transport orders and every time that I transport generated an ID different of Wksp and generates the same message "no there ", additionally make the creation of a new BPF and try to carry passed the same, it generates the error message, and in the environment destination (QAS) appears the BPF but activities inside are empty .