cancel
Showing results for 
Search instead for 
Did you mean: 

SSM 10 Install

Former Member
0 Kudos

I have received a VM image with SSM 10 installed. In the past I have configured several 7.5 systems and so am familiar with the steps in setting up. Under version 10 things seems to be different and it is not clear whether the install is flawed or I am missing a set up step.

There is no DemoLaucher in the approriate folder , but the new instructions do not mention demolauncher and so it may be superseded.

The new instructions tell me to start a browser and go to

http://<

nw_server>:<port>/stretegy

Even though I have started the java stack in SAP Management Console, the browser throws an error "Internet Explorer cannot display the webpage"

Can someone help me with what I am missing?

Thanks

Cliff

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Cliff,

In SM 10.0 the new URL to start the application is: http://<nw_server>:<port>/strategy. This URL brings you to a launch page where you can choose the application and database you want to launch.

You can also start individual applications using these URLS:
http://<nw_server>:<port>/strategy/strategymanagement
http://<nw_server>:<port>/strategy/administration
http://<nw_server>:<port>/strategy/entryandapproval

Do you get the same error if you use these individual URLs?

Regards,
Isabel

Former Member
0 Kudos

Thanks Isabel,

I was using that. It turns out the VMWare image lacked a valid license.

Cheers

Cliff

Answers (0)