cancel
Showing results for 
Search instead for 
Did you mean: 

Question for YTDINPUT

Former Member
0 Kudos

Hi Guru:

I need to create an input schedule for YTD input.

I set the YTDINPUT to Yes for the application, then I optimized the application.

When I choose the YTD in the CV, and try to create a schedule, it always give me an error says "calculated members in the diminesion measure".

How to resolve it?

Thanks.

Eric

Accepted Solutions (1)

Accepted Solutions (1)

esjewett
Active Contributor
0 Kudos

Hi Eric,

After changing the YTDINPUT parameter, you need to go into Admin Console, edit the application, and resave it. Changing the description of the application should be enough.

Please keep in mind that changing the YTDINPUT parameter for an application in a major change. All data loaded into the application in INC/EXP type accounts will be invalid after that change and will need to be reloaded. This change also affects how business rules and script logic runs on the data, so you may need to change existing logic.

Ethan

Answers (1)

Answers (1)

srinivas_thota5
Participant
0 Kudos

Hi Eric,

Remove YTDINPUT in application parameter. This is only needed when you are inputing data in YTD format.

for reporting point of view just do normal report and select measure = YTD to achieve YTD report.

Thanks,

Sri

srinivas_thota5
Participant
0 Kudos

sorry, i thought its report, now i understood its inputshedule.