cancel
Showing results for 
Search instead for 
Did you mean: 

Local Member - Outer Member

Former Member
0 Kudos

Hi,

Does anyone understand what the option "outer member" is for a local member and what the box to the right of it is for?

I have read SAP help but still doesnt make sense to me what it does.

Cheers,

Accepted Solutions (1)

Accepted Solutions (1)

jshrikant89
Active Contributor
0 Kudos

Hi Leo,

If you have two dimensions in row axis, then it will suffix  the description of outer dimension member to description of local member.

as shown in screen shot

Regards,

Shrikant

former_member186338
Active Contributor
0 Kudos

Interesting, but not working in my system:

And what about the empty field after combobox with Outer Member?

Vadim

jshrikant89
Active Contributor
0 Kudos

Hi Vadim,

If you write in that empty field, it will display as suffix for local member description.

e.g . in addition to above screen shot, if you we write "Adjusted", the final result will be " (fn) Closing Balance Adjusted"

Regards,

Shrikant

former_member186338
Active Contributor
0 Kudos

Ok, clear! But why it's not working in my case? I have reproduced exactly same scenario!

Vadim

jshrikant89
Active Contributor
0 Kudos

Hi Vadim,

Can you try with description in report instead of ID ?

former_member186338
Active Contributor
0 Kudos

Ok, I will try tomorrow!

jshrikant89
Active Contributor
0 Kudos

Hi Vadim,

I have checked, it's working for ID, Description as well as ID-Description.

EPM AddIn- SP18 BUILD 8806

former_member186338
Active Contributor
0 Kudos

I have done some tests and have some absolutely strange results:

If I have like in your sample ACCOUNT and CATEGORY in the row axis - then Outer Member works correctly - adding the description of the account member (only description!).

But if I use ENTITY and ACCOUNT in the row axis - then Outer Member is not working at all.

EPM SP19 .NET4

Vadim

jshrikant89
Active Contributor
0 Kudos

Hi Vadim,

Really strange ! ..

No Idea about why it's not working in your system.  May be latest SP issue. 

Shrikant

former_member186338
Active Contributor
0 Kudos

In my system it's working fine with ACCOUNT+CATEGORY!

The same with ENTITY+ACCOUNT - not working...

Can you test this dimension combination?

Vadim

former_member186338
Active Contributor
0 Kudos

Ups, interesting finding - my ENTITY dimension is TDH (time dependent), all other - not TDH. If I change ENTITY to any other dimension - everything is working fine!

Vadim

jshrikant89
Active Contributor
0 Kudos

I checked ENTITY+ACCOUNT, it's working fine.

It may be because of TDH

former_member186338
Active Contributor
0 Kudos

Looks like a specific bug for TDH dimensions - do you have any?

Vadim

jshrikant89
Active Contributor
0 Kudos

no , I don't ., will check in other system.

Answers (0)