cancel
Showing results for 
Search instead for 
Did you mean: 

GRC NFe 10 com WEB AS ABAP 7.3

former_member193386
Active Contributor
0 Kudos
44

Fala galera, tudo bem.

Sempre bati o pé que o GRC ABAP ( application ) só funcionaria no WEB AS ABAP 7.02, me deparei com um cliente que fez uma nova instalação em um PI 7.1 com o GRC em um outro client, e esse ambiente o ABAP esta na versao 7.3, isso pode ?

Encontrei um post do Henrique falando sobre isso ( http://scn.sap.com/message/13112123 ) porem segundo o PAM da SAP, informado por um amigo BASIS, é apartir da 7.0 com EHP 2, ou seja, funcionaria o GRC 10 NFe com  o PI 7.1 na mesma maquina, procede essa informação pessoal?

Accepted Solutions (1)

Accepted Solutions (1)

henrique_pinto
Active Contributor
0 Kudos

Essa mensagem é de março, se vc buscar, tem diversas outras mais recentes sobre o assunto.

Hoje, as versões suportadas para instalacao do Add-On Sll-NFE 900 são AS ABAP 702, 703 ou 731. Sempre veja a PAM (http://service.sap.com/pam) para a informação mais recente/oficial.

former_member193386
Active Contributor
0 Kudos

Valeu Henrique e Eduardo, não sabia disso ainda, semrpe bom ver novos ambientes assim aprendo cada vez mais e pentelho vcs cada vez menos

Answers (1)

Answers (1)

Former Member
0 Kudos

A informação que tenho é que se estiver na mesma máquina precisa no minimo SAP NW PI 7.02 SP06 ou outra versão de PI equivalente (superior).

* essa informação está no master guide.

Abraço

Eduardo Chagas

henrique_pinto
Active Contributor
0 Kudos

Não é qualquer versão superior.

Isso seria pro PI content apenas, i.e. PI numa instancia e GRC em outra.

Pro add-on, tem algumas versões especificas suportadas (702, 703 ou 731).