cancel
Showing results for 
Search instead for 
Did you mean: 

EVSUM not working

Former Member
0 Kudos

Hi All,

i am working on BPC 5.1 AND MS Office 2007 is installed in my system . while creating a Inputschudule I have written EVSUM in after range , but instead of totaling the value its writing a text (EVSUM) . Please suggest

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

Try with EVSUB and mention the range of cells in Afterrange. You can refer this document: http://help.sap.com/saphelp_bpc70sp02/helpdata/en/b2/f117dd464b4252a279ab7f67b4436d/frameset.htm

Thanks

Vijay

Former Member
0 Kudos

Thanks Vijay.

EVSUB is working fine.

Is there any specific reason for non working of EVSUM?

Regards

Abhishek

Answers (2)

Answers (2)

former_member1192543
Contributor
0 Kudos

Hi Abhishek,

You have not mentioned the"what the text you are getting" bcz some times it depends on prb with your server or insatllation so that you are unable to get reply from server.you should write EVSUM as formula as anila mentioned like '=EVSUM'.no space any where..

Hope it helps.....

Regards,

Naresh.K

Former Member
0 Kudos

Thanks all for the reply.

1. EVSUM => cell format is GENERAL.

2. "=EVSUM" is giving an error "#name?". which means it doesnot recognize it as Formulae.

3. Writing "EVSUM" in After range => simply displays "EVSUM" in the EV_AFTER row.

Please guide.

Regards

Abhishek

Former Member
0 Kudos

Hi,

Just check whether you given it as "=EVSUM", if not add " =" infront of EVSUM.(write it as a formula).

It will work.

Regards,

Anila

Former Member
0 Kudos

Make sure the beforeRange or afterRange cells are formatted as general