cancel
Showing results for 
Search instead for 
Did you mean: 

EPM Add In Upgrade for BPC 10.0

former_member394086
Participant
0 Kudos


Hi All,

We are planning for upgrade of EPM Add In SP15 , PL0 .NET 3.5 to latest EPM Add In i.e. SP23 PL0 .NET 4.0. Can some one please advise me who to start with technical analysis for the same.

We are going to user it for office 2013 , Win 7 , IE11.

I means -

1. what should be pre requisite need to consider

2. What sort of other things need to take care.

If any one have proper installation guide for the same that would be a great help.  Since SP23 is very latest one and if that documentation will not be available then SP22 would be sufficient to understand requirement and proper path. Kindly advise and help me on the same. Awaiting for your respone on the same.

Regards

Parag

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Parag,

You have a large gap, so I would also look for notes with known issues and try first to test all the BPC activities in Q system on one computer with new Add In, then roll-out to everybody.

Regards

Former Member
0 Kudos

Hi Parag,

It is recommended to install the latest EPM add in.

make sure you have .net4 frame work installed on your machine.

no other pre-requisite beside the .net 4

uninstall EPM add in .net 3.5 first, then install the new .net 4 one.

Andy