cancel
Showing results for 
Search instead for 
Did you mean: 

Delta load Initialization Issue in BPC 10.0 NW

Former Member
0 Kudos
616

Hi Experts,

I am trying to run a delta load for transaction data in BPC from BI. The initial full load ran successfully. In the delta following error is coming as under though it was initialized.

  

/CPMB/MODIFY
completed in 0 seconds

 

/CPMB/SOURCE_DELTA_IP
completed in 1 seconds

 

/CPMB/CLEAR
completed in 0 seconds

  

[Selection]  

--------------------------------------------------------------  

INFOPROV_INIT_NAME = Gl Transaction

 

RUNLOGIC = Yes

 

CHECKLCK = Yes

  

[Message]

--------------------------------------------------------------

Task
name SOURCE DELTA INFOPROVIDER:

 

Initialized
request 9828 of InfoProvider ZFIGLC10P not found

  

model:
Planning. Package status: ERROR

I checked for the notes. There was 1 note 1616508 but currently the system was on BPC NW 10.0 SP 11 so this was not applicable.

When executed the following step in SE38

a) Input program UJS_ACTIVATE_CONTENT and execute it

b) Select "Activate BI Business Content" and "Update Default DM Instruction" and execute.

It gave error UJS_Exception - 'No Content Object found'

Pls help.

Regards,

Mahesh

View Entire Topic
former_member215589
Active Participant
0 Kudos

Hi,

It seems that the last request (9828) was dropped as a result delta initialization is not able to find it. To resolve this you need to reset your delta initialization and trigger it again.

Hope this helps.

Regards,

Priyanka