cancel
Showing results for 
Search instead for 
Did you mean: 

Context Lock Problem.

Former Member
0 Kudos

Hi Experts,

We are using BPC:10, SP:10. We have some context lock problems. For example admin user creates an input schedule
and from context options lock a dimension member but when another user opens this schedule, automaticaly this lock can
be opened and user enter data to another members. Also admin user try to change situation and lock member again but this
problem occurs again how much who try. Because of that we can't provide healthy data for users, do you have any solutions.


Thanks for your interest from now.

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member192509
Participant
0 Kudos

Hi Esin,

Upgrade your EPM to the last one, but if after it you still have problems with it, then context the use the page axis,

Regards,

Mario

former_member208963
Participant
0 Kudos

Sorry to bump this, but i hate seeing not Answered questions, maybe this note can help someone, like me:

1755783 - ALL: Context Lock Inconsistencies

s0003863228
Explorer
0 Kudos

Hi Robert

    We've been experiencing problems with context lock with EPM-Addin SP14. We have created a template on our develop system and lock the context before saving. Once i check out it was working properly, I've transported it to our productive system. If I test this template on my pc (SP16) it's working fine, but in final users' computers (SP14) context is always unlocked and template is not working fine.

     As explained on note 1755783 this behaviour should been fixed on SP14, but not in our case.

     Any idea on how to fix it?

Thanks and Regards

former_member186338
Active Contributor
0 Kudos

Hi Jesus,

SP14 is very old SP and it's better not to use it in production... Also sometimes creating template in one SP and use it in another SP - result in some issues.

Vadim

s0003863228
Explorer
0 Kudos

Hi Vadim

   Thanks for your reply. I didn't know SP14 is an old SP. We have a problem rigth now because SP14 has been deployed to almost every computers in our company. The only good new is that we haven't had any problem with any template except one. I'm redoing it and it seems it's working now. It's a little bit frightening to have some templates with different behaviours (the rest of the templates are working fine, why this one not???), but we couldn't do nothing right now

   By the way, do you know what is the last stable SP?

PS: I'd like to assign you points, but I'm not able to do it (i suppose because I didn't opened the thread).

Best Regards

former_member186338
Active Contributor
0 Kudos

In general, an issue when you create some template in the fresh SP and then try to open it in the old SP can happen (new features are stored in the Excel file as a hidden OLE object). And it's unpredictable.

Stable SP is 18 patch 2 - current.

Vadim