Showing results for 
Search instead for 
Did you mean: 

Connection Wizard cannot connect to server BPC 7.5

Former Member
0 Kudos

Hi All, I have a rather puzzling problem ... I can connect via the Web and Server manager diagnostics are all green, however I cannot connect via the connection manager (which affects Excel and Admin Consol.

The error message I get is:

This is exactly the error described in SAP Note 1584440, however I have applied the solution with no effect.

SAP note 1502823 suggests this is a client installation issue, however our clients are MS Office 2007 and 2010, and they did work on the previous installation.

Please note the user name given in the error message ... this is NOT the user attempting to log in.

Further info:


     App Server: Windows 2003 R2 64 bit

      Database: SQL 2008 R2 64 bit


     BPC is 7.5 SP06 patch 1


     This was a 100% working system, but rather slow, so it was decided to move the database portion to another server. In order to do this I uninstalled and reinstalled BPC (exact same version), just changing the database server.

     Installation completed successfully

     Server Diagnostics are 100% green

     3 separate clients have been tried & all give exactly the same problem.

Additional info: The connection wizard is not giving the option to use "Windows user name or password", I have attempted setting SOX compatiblity on & off again (suggested in another thread) as well as cleaning out all history of passwords/usernames, etc. as per thread I am not sure if this is a related issue or not.

I have uninstalled & reinstalled BPC Server 3 times now ...

Any help would be more than welcome ...



Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi all,

The issue seems to be network related. As contractors we were not on the domain & when I asked to get the affected clients added to the domain the problem disappeared. Not sure exactly what the cause is, but at least it's not occurring any more

Edit: sorry, I answered the wrong thread here!

The problem was that the DBA installed SQL Standard & not SQL Enterprise (as I specified in the install docs). Strangely enough, on a single server install the BPC Installation routine checks for Enterprise, but not on Multi-server. I assumed it would & didn't check myself, so I was the idiot (well, the 2nd idiot ... )

Reinstalling Enterprise did the trick.

@Roberto, thanks for the reply, but no, the full domain name didn't make a difference.



Active Contributor
0 Kudos

Hi Peter,

have you tried to connect to the server with the full domain name? It doesn't seems so in the image.

Are you able to connect to the web landing page?

Check if the users have the Active field in the tblusers setted to "Y".

Kind regards