cancel
Showing results for 
Search instead for 
Did you mean: 

can able to deactive the asset in sap

Nand
Explorer
0 Kudos

Hi all

when we are trying to deactivate the asset. it is giving the below error.

Deactivation not possible. Dep.area 01 has acquisition values

Message no. AA296

 

It looks like this asset was in a negative position (back in 2004) , then it was reverse and someone posted an unplanned dep entry.

the acquisition value is zero but there is ordinay dep/unplanned dep on the asset and the asset cant be activated ?

 

Please help, thank you.

 

View Entire Topic
former_member182114
Active Contributor
0 Kudos

Bom dia Renata,

Verifique se a SAP Note 1425684 está implementada.

Atenciosamente, Fernando Da Ró

Former Member
0 Kudos

Ola Fernando

Aplicamos a nota mas nao fez diferenca

Nos nao usamos impressao automatica

so a J1B3N mesmo e sem saida imediata

Nao é estranho?

Renata Hopp

former_member182114
Active Contributor
0 Kudos

Bom dia Renata,

Concordo, esta nota é para a impressão automática.

Verifique na NAST você tem apenas 1 registro para o filtro KAPPL=NF e OBJKY = 000000 ? Qual os valores para NACHA e VSZTP ?

Já tentou rodar com a configuração apontando para o programa standard J_1BNFPR ? Qual o resultado ?

Experimente rodar o programa RSNAST00 na SE38 informando os mesmos dados da NAST (3 primeiros campos) + adicionando transmission=1, printer LOCL ? O que acontece ?

Atenciosamente, Fernando Da Ró

Former Member
0 Kudos

Bom dia Fernandio

Entao so tenho um registro na NAST

Os campos NACHA e VSZTP tem valor 1

O campo ANZAL esta com 2

Rodei com o prgrama original J_1BNFPR e deu a mesma coisa . So gerou uma spool com uma via

Rodei a RSNAST00 pela SE38 com os parametros que falou e deu a mesma coisa

So uma spool com uma via

Estranho ne?

Mesmo com o standard puro ficou errado.

Renata Hopp

former_member182114
Active Contributor
0 Kudos

Bom dia Renata,

Sim, bem estranho. Antes de pedir pra você abrir chamado Rssss, uma última pergunta.

No teste que fiz também gerou apenas UMA folha no spool, porém gerou DUAS cópias na impressora.

Você chegou a direcionar pra impressora ?

Atenciosamente, Fernando Da Rós

-

-


Bom dia Renata,

Alguma atualização? Dê feedback ao fórum.

Edited by: Fernando Ros on Apr 5, 2010 6:18 PM