cancel
Showing results for 
Search instead for 
Did you mean: 

bpc10.0 whether to support excel2003

0 Kudos

bpc10.0 whether to support excel2003

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Xu,

BPC 10.0 SP07 or above supports Office 2003.

Hope this helps.

0 Kudos

thanks.

Answers (4)

Answers (4)

former_member186498
Active Contributor
0 Kudos

Hi Xu,

please don't forget to close the thread.

Kind regards

     Roberto

Former Member
0 Kudos

Hi Xu,

Though it is supporting 2003 from SP7. But please note both Microsoft and SAP will stop support for Office 2003 from 4th of April 2014. Please refer note 1880994.

So, the best option would be to move to Office 2007, 2010 or 2013.

Regards,

Kalyan.

former_member186498
Active Contributor
0 Kudos

Hi Xu,

see please https://websmp105.sap-ag.de/~sapidb/011000358700000902972011E for supported sw

Kind regards

     Roberto

0 Kudos

This message was moderated.

Former Member
0 Kudos

Hi Xu,

For the EPM Add-in for Microsoft Office:

Microsoft Office 2007 or 2010 32-bit

As of support package 07: Microsoft Office 2003

As of support package 09: Microsoft Office 2010 64–bit

As of support package 10: Microsoft Office 2013

Microsoft .NET Framework 3.5 SP1

Microsoft Web Services Enhancement 3.0 (WSE 3.0)

Microsoft XML Parser 6.0 SP1

Thanks,

Rohit

0 Kudos

thanks.