cancel
Showing results for 
Search instead for 
Did you mean: 

BPC production: unable to add user to apshell/appset

Former Member
0 Kudos

Hi Friends,

Planning to move custom appset (A) to BPC production system. In production system, i logged onto BPC admin (apshell) and tried to add one user(domain: BPCPRD).

I'm unable to add any user in production, because domain field doesn't contain any domains. Here i'm unable to see any domain. Why domain name (BPCPRD) not appearing in wizard. I know we should not add user to apshell as it's a standard one. Only apshell available in BPC prod, no other appset.

In BPC development system, in apshell i'm able to add users(domain: BPCDEV).

Can anyone share your ideas.

Thanks,

naresh

Accepted Solutions (0)

Answers (1)

Answers (1)

former_member210696
Active Contributor
0 Kudos

Which user ID have you used for login. Does that user id have proper rights? to define/change security in production.

Check if it is the problem with only one user id? Have you tried with SYS_ADMIN user id?

Hope it helps!!