Financial Management Blogs by Members
Dive into a treasure trove of SAP financial management wisdom shared by a vibrant community of bloggers. Submit a blog post of your own to share knowledge.
Showing results for 
Search instead for 
Did you mean: 
Active Participant
0 Kudos


Sometime we encounter a situation when description or other properties of master or transaction data have comma. In this case while saving data file as csv then that field will split into two different columns of csv file. So this document will help you  to "Creating a csv file in other format than comma for master or transaction data Import".

Steps for the same are as below:

  1. Open downloaded file in excel. Select column A and Click on “Text To Column” from Data -> Text to Column then check Delimated radiobutton.After this click on next as shown in below screenshot.

   2.       Select “Others” check box and specify pipe “|” sign.

   3.   Select “Text” in “Column data format”.

     4.       Go to “Control Panel -> Region and Language->”

     5. Click on “Additional Settings”.

     6. Specify “|” symbol  in “List separator”

     7. After apply above setting  Save excel data file as .CSV format.

     8. After saving file make List separator back to  “,” (comma) from Control Panel -> Region and Language.

Best Regards,


1 Comment