Showing results for 
Search instead for 
Did you mean: 

WM-The batch & Storage location fields are inactive in TR.

Former Member
0 Kudos

Hi All

When we are generating TR against process order and staging the material, the batch fields are not editable and are blank, here we would like to enter the batch numbers.

Pl.suggest & thanks in advance


Accepted Solutions (0)

Answers (1)

Answers (1)

Active Contributor
0 Kudos

Gabriel Samson,

The batch comes from the production order. If a batch is defined / determined in the PrdOrd, you will have it on the TR, if no batch is defined in the PrdOrd no batch will determined in the TR (when it is created).

Please define the batch(es) in the order's component list (CO02 > "Component overview" icon (F6)) and after that create the TR.

Whe you process the TR from LB10 (when you create the TO from the TR) you will get the batch based on your settings (e.g. WM stock removal strategy or you can give manually)



Edited by: Csaba Szommer on Mar 7, 2009 4:24 PM

Former Member
0 Kudos

Hi Csaba

Thank you for the response....

As said by you if the batch numbers are determined in the process order,the same is appearing in the TR/ TO but the field is greyed out and not editable.

The WM Stock removal config is also inplace ,is anything else has to be done, pl help.

Kind Regards