cancel
Showing results for 
Search instead for 
Did you mean: 

Why ECC6 upgrade stuffed in so many support packages?

Former Member
0 Kudos

Am I force to have all of this support package in my ECC6 upgrade?

Component SAP_BASIS Support Package 15 - 18

Component SAP_ABA Support Package 15 - 18

Component PI_BASIS Support Package 15 - 18

Component ST-PI Support Package 6

Component SAP_BW Support Package 17 - 20

Component SAP_AP Support Package 12 - 15

Component SAP_HR Support Package 23 - 42

Component SAP_APPL Support Package 12 - 15

Component EA-IPPE Support Package 12 - 15

Component EA-APPL Support Package 12 - 15

Component EA-DFPS Support Package 12 - 15

Component EA-HR Support Package 23 - 38

Component EA-FINSERV Support Package 12 - 15

Component FINBASIS Support Package 12 - 15

Component EA-PS Support Package 12 - 15

Component EA-RETAIL Support Package 12 - 15

Component EA-GLTRADE Support Package 12 - 15

Component IS-PS-CA Support Package 12 - 15

Component IS-OIL Support Package 12 - 15

Component IS-M Support Package 12 - 15

Component IS-H Support Package 13 - 17

Component IS-CWM Support Package 12 - 15

Component INSURANCE Support Package 12 - 15

Component FI-CAX Support Package 12 - 15

Component FI-CA Support Package 12 - 15

Component ERECRUIT Support Package 12 - 15

Component ECC-DIMP Support Package 12 - 15

Component IS-UT Support Package 12 - 15

Component SEM-BW Support Package 12 - 15

Component LSOFE Support Package 12 - 15

Is there a way to select which component not to include? at which step of the upgrade?

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

During Upgrade process there is no way to not include those components, they are just installed. Some like PI-Basis you can choose to install or not but it is suggested.

Good Luck

markus_doehr2
Active Contributor
0 Kudos

There are dependencies between the packages...

With ERP 6.0 SAP did a "retrofit" of most of the industry solutions. You may omit the IS* packages if you don't use them. The same is true for the FA* packages.

To make this consistent I would suggest you use the Solution Managers Maintenance Optimizer to calculate the delta queue.

Markus

Former Member
0 Kudos

How can the delta queue help me to pick and choose which component to be included? At which point of the upgrade?

markus_doehr2
Active Contributor
0 Kudos

This is done in upgrade preparation when create the XML file using Maintenance Optimizer. Deselect the technical usages you don't use - and you won't get the packages.

Markus

Former Member
0 Kudos

Hi markus

i have same issue, i need to install AFS 6.0, and because of the other add-on(ECC-DIMP etc.,) i am not able to install AFS on ECC 6.0, Can you Explain how to use Sol mgr in brief.

Regards

Abbas

Edited by: Abbas raja on May 25, 2009 2:15 PM

markus_doehr2
Active Contributor
0 Kudos

AFS is a modifying Addon. To install it one needs to make sure one binds the necessary CRTs to the installation/upgrade.

Note 1144047 - Installation / Delta upgrade of SAP AFS 603

<...>

Further Component Support Packages.

The P3A V603 add-on modifies the component SAP_APPL. If you have already imported more Support Packages of this component into your R/3 system than is specified in this note as a minimum requirement, YOU MUST CHECK WHETHER THERE ARE CORRESPONDING CRTs (Conflict Resolution Transports) of the add-on P3A V603. The CRTs are on the SAP Service Marketplace. If no CRT is available yet, the installation cannot be carried out at present. Note 53902 provides further information on CRTs.

<...>

Markus

Former Member
0 Kudos

I can repeat the installation, because it is only testing machine, can i de-select this Add-on(ECC-DIMP) earlier itself and where i should do it ??

Regards

Abbas

Edited by: Abbas raja on May 25, 2009 2:24 PM

Edited by: Abbas raja on May 25, 2009 2:35 PM